Stellar Transfers to Unactivated Addresses May Fail

Incident Report for Utila

Resolved

The incident has been resolved
Posted Sep 02, 2026 - 07:51 UTC

Monitoring

A fix has been deployed and we're actively monitoring it
Posted Sep 01, 2026 - 13:56 UTC

Identified

We identified the issue and working on a fix
Posted Sep 01, 2026 - 10:17 UTC

Investigating

We are investigating an issue affecting Stellar (XLM) transfers to unactivated destination addresses. Transfers to already activated Stellar addresses are not affected.

The issue occurs during fee estimation when the transaction requires destination account activation (CreateAccount). Our team is actively working to resolve the issue and will provide updates as they become available.
Posted Sep 01, 2026 - 08:31 UTC
This incident affected: Blockchains (Stellar).