Developer Documentation Portal Outage

Incident Report for Utila

Resolved

This incident has been resolved.
Posted May 28, 2026 - 07:01 UTC

Update

Performance has improved, but ReadMe is still investigating the underlying issue.
We will continue to monitor and post further updates as they become available.
https://www.readmestatus.com/
Posted May 27, 2026 - 20:36 UTC

Update

ReadMe is continuing to investigate the issue.
Users may experience slow performance and intermittent 500 errors when accessing the developer documentation portal.
We are monitoring closely.
https://www.readmestatus.com/
Posted May 27, 2026 - 17:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2026 - 16:34 UTC

Identified

The issue has been identified and a fix is being implemented.
https://www.readmestatus.com/
Posted May 27, 2026 - 15:21 UTC

Investigating

Our developer documentation portal is currently experiencing an outage due to an upstream incident at ReadMe, our docs hosting provider.
We are monitoring it closely.
https://www.readmestatus.com/
Posted May 27, 2026 - 15:13 UTC
This incident affected: Docs (Developer Docs).