Polygon – Intermittent Issues Due to Node Provider Instability

Incident Report for Utila

Resolved

This incident has been resolved.
Posted Aug 03, 2025 - 09:06 UTC

Monitoring

A fix has been implemented and we are monitoring.
Posted Jul 31, 2025 - 11:04 UTC

Update

We are continuing to investigate this issue.
Posted Jul 31, 2025 - 10:59 UTC

Update

We are continuing to investigate this issue.
Posted Jul 30, 2025 - 16:24 UTC

Investigating

We are currently experiencing issues with Polygon (Transactions fail to publish, appears to be an issue with our RPC node provider).
Posted Jul 30, 2025 - 16:21 UTC
This incident affected: Blockchains (Polygon).