Sui Mainnet Experiences Network Disruption

Incident Report for Utila

Resolved

SUI Mainnet Network system is fully functional.
The incident have been resolved.
Posted Jan 14, 2026 - 22:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2026 - 20:50 UTC

Update

SUI Network has a fix ready and will be rolled out soon.
We are monitoring closely.
Posted Jan 14, 2026 - 20:03 UTC

Identified

SUI Network just identified the issue and a fix is being implemented.
We continue to monitor the situation.
Posted Jan 14, 2026 - 15:21 UTC

Investigating

SUI Mainnet Network experiencing consensus issues, its under investigation on the network side.
We are monitoring closely.
Posted Jan 14, 2026 - 15:16 UTC
This incident affected: Blockchains (Sui).