Authentication down

Incident Report for Utila

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 04:38 UTC

Monitoring

Authentication issues should be solved.
We will still be monitoring the situation.
https://status.auth0.com/incidents/6cv20z0sj11k
Posted Mar 25, 2025 - 19:12 UTC

Update

Some authentication requests are going through.
Posted Mar 25, 2025 - 19:00 UTC

Identified

Authentication to the platform is currently not working due to errors in our authentication vendor (Auth0 by Okta).
If you are logged in, do not log out - to remain that way.
API users (service accounts) are not be affected.
We are monitoring the situation here:
https://status.auth0.com/incidents/6cv20z0sj11k
Posted Mar 25, 2025 - 18:54 UTC
This incident affected: Authentication.