Transaction Status - States Not Updating

Incident Report for Utila

Resolved

This incident has been resolved.
Transaction states are now progressing correctly from "Mined" to "Confirmed" across the Utila platform, API, and webhook notifications.
All systems are operating normally.
Posted Dec 15, 2025 - 23:03 UTC

Monitoring

We are still monitoring system behavior to ensure full stability.
Next Update: within 30 minutes.
Posted Dec 15, 2025 - 22:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Next Update: within 30 minutes.
Posted Dec 15, 2025 - 22:35 UTC

Investigating

We are experiencing an issue where transaction states are not progressing from "Mined" to "Confirmed" across the Utila platform and API.
Posted Dec 15, 2025 - 22:19 UTC
This incident affected: Outgoing Transactions.