Intercom Service Disruption

Incident Report for Utila

Resolved

Our communication service provider (Intercom) has resolved the underlying database issues and all services have been restored to normal.
Mobile and in-app messaging channels are now fully operational.
Posted Jan 09, 2026 - 21:25 UTC

Monitoring

A fix has been implemented for the mobile and in-app messaging outage.
Our communication service provider is currently monitoring for recovery.
Posted Jan 09, 2026 - 20:54 UTC

Identified

The service provider has identified the issue affecting mobile and in-app messaging channels and is working on a resolution.
They are now working on implementing a fix.
Posted Jan 09, 2026 - 20:52 UTC

Update

The communication service provider continues to work on resolving the ongoing outage affecting mobile and in-app messaging channels.
We are monitoring their progress closely and will update you as soon as more information becomes available.
Posted Jan 09, 2026 - 20:22 UTC

Investigating

Our communication services is currently experiencing an outage affecting mobile and in-app messaging channels.
We are monitoring the situation closely and will provide updates as they become available.
In the meantime, you can reach our support team directly at support@utila.io
Posted Jan 09, 2026 - 20:14 UTC
This incident affected: Support Service.